R1 2006 YEC no arranca. a R1 2006 YEC no arranca. - Página 2 - Todocircuito

¿No estás registrado? Pincha aquí para crear una cuenta y aprovéchate de todas las ventajas de nuestro foro. Si ya tienes un usuario , pincha en 'Iniciar sesión' y accede con tus datos (desaparecerá este mensaje).


Regresar   Todocircuito > >

Post más reciente:



Responder
Herramientas Estilo
Anterior 22-abr-2019, 14:51   #15
CBRFHV
Todocircuitero oficial

R1 2006 YEC no arranca.
 
Registrado: enero/2016
Ubicación: Tarragona
Moto: HONDA CBR 1000 RR
Posts: 539
Agradecimientos: 26
Le han dado las gracias 46 veces
Fotos: 3
Predeterminado

Lucky Luck, la bomba de gasolina la oyes antes de arrancar la moto?
CBRFHV está desconectado   Citar y responder
Anterior 23-abr-2019, 09:25   #16
lucky lucke
Todocircuitero oficial
 
Avatar de lucky lucke

R1 2006 YEC no arranca.
 
Registrado: junio/2013
Ubicación: Madrid
Moto: YAMAHA R1 2006
Posts: 345
Agradecimientos: 19
Le han dado las gracias 22 veces
Predeterminado

Cita:
Originalmente publicado por Manosdepiedra Ver post
Joder... además que si. Tienes toda la razón. Quien nos manda...

Se me ocurre que siendo las dos motos iguales, si quieres, dime las dudas que tengas y te digo como esta conectado en mi moto. Me imagino que los colores del cableado serán iguales. Lo que ya desconozco es si solo hay una manera de hacer la conversión o hay más. Pero si solo se hace de una manera te puedo decir que hicieron con mi instalación.
Pues no te digo que no!, si veo que en el taller les cuesta, te pregunto como es la tuya.

Gracias!!
lucky lucke está desconectado   Citar y responder
Anterior 23-abr-2019, 09:33   #17
lucky lucke
Todocircuitero oficial
 
Avatar de lucky lucke

R1 2006 YEC no arranca.
 
Registrado: junio/2013
Ubicación: Madrid
Moto: YAMAHA R1 2006
Posts: 345
Agradecimientos: 19
Le han dado las gracias 22 veces
Predeterminado

Cita:
Originalmente publicado por CBRFHV Ver post
Lucky Luck, la bomba de gasolina la oyes antes de arrancar la moto?

Yo diría que sí, por hace el chequeo y cuando explota sale llama por el escape y el olor es a gasolina mal quemada, si es cierto que no me dio por desconectar el tubo que sale y ver si sale gasolina con la arrancadas, pero eran tantas cosas que..

Pero ahora mismo dudo de todo, hubo un momento que pensé en la batería que no le diera el voltaje suficiente para mover el motor de arranque, pero cambie de batería por una nueva y nada..

Me hubiera quedado por probar, chispa de bujias, bujias comunicadas,orden de encendido y bomba de gasolina, eso pensando un poco, que seguro que hay mas cosas.

Pero casi prefiero que esas cosas la mire el taller por que si sigo quitando cosas, al final me veo que salen dos minis R1

Editado por lucky lucke en 23-abr-2019 a las 09:35
lucky lucke está desconectado   Citar y responder
Anterior 23-abr-2019, 09:47   #18
Manosdepiedra
Todocircuitero oficial
 
Avatar de Manosdepiedra

R1 2006 YEC no arranca.
 
Registrado: agosto/2009
Ubicación: Guadalajara
Moto: YAMAHA R1-06
Posts: 124
Agradecimientos: 2
Le han dado las gracias 5 veces
Predeterminado

Cita:
Originalmente publicado por lucky lucke Ver post
Pues no te digo que no!, si veo que en el taller les cuesta, te pregunto como es la tuya.

Gracias!!
Si es la misma instalación para la yec (que debería pero... no se yo)... le he sacado unas fotos del cableado del conector que va a la ECU. Me cortaron los cables de una maza de la izquierda de la moto... pero ya te digo. Si no dan con ello lo vemos.
Manosdepiedra está desconectado   Citar y responder
Anterior 23-abr-2019, 11:32   #19
Manosdepiedra
Todocircuitero oficial
 
Avatar de Manosdepiedra

R1 2006 YEC no arranca.
 
Registrado: agosto/2009
Ubicación: Guadalajara
Moto: YAMAHA R1-06
Posts: 124
Agradecimientos: 2
Le han dado las gracias 5 veces
Predeterminado

Tienes un tochaco en el privi. Y unas fotos en el correo que creo que te van a venir de lujo. Recordando las he encontrado hace un rato.
Manosdepiedra está desconectado   Citar y responder
Anterior 27-abr-2019, 20:57   #20
Kata
Todocircuitero oficial

R1 2006 YEC no arranca.
 
Registrado: abril/2019
Ubicación: Málaga
Moto: YAMAHA YZF R1
Posts: 1
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Hola chicos pues aprovecho para presentarme me llamo kata..y también tengo un problema con.mi r1 2005..el caso que me pillado una centralita reconvertida u original de yamaha a yec ya no sabría deciros con su correspondíente cableado...el.muchacho me asegura k.lo desmontó funcionando...el caso que lo.compro.se lo monto y veo un el.sensor de neutro no.aparece en este cableado y me contestó a mi.mismo...seguramente estará anulado...el.caso k.Voy arrancar hace cheking pero.No.carga la bomba no.se enciende el luminoso de N y no.consigo ni siquiera k haga contacto...vuelvo a montar mi cableado y mi centralita y todo en orden...si hay alguien k.Me pueda ayudar...lo agradecería muchisimo ..un saludo.
Kata está desconectado   Citar y responder
Anterior 28-abr-2019, 02:12   #21
Rok3r
Todocircuitero oficial

R1 2006 YEC no arranca.
 
Registrado: abril/2019
Ubicación: Málaga
Moto: YAMAHA R1 2006
Posts: 4
Agradecimientos: 0
Le han dado las gracias 0 veces
Yamaha

Cita:
Originalmente publicado por lucky lucke Ver post
Buenas majetes! (se avecina tochaco, aviso)

El abrir este hilo es para dejarlo como manual, ya que he buscado mucho sobre este tema, tanto en este foro como en internet y no he visto mucho, si en el pasado le ha pasado ha alguien algo parecido, podremos tener una idea de por donde solucionar el problema ha alguien en el futuro .

Sin decir nombres ni nada por el estilo,ni poner entre dicho la profesionalidad de unos y de otros, con este hilo no busco culpables, solo soluciones y es mas bien que me contéis experiencias similares que os hayan pasado a todos vosotros y cosas que se me pueden haber escapado a mí, os pongo en situación a ver que solución veis a parte de la que me ha dado el mecánico que es por donde hay que empezar.




R1 2006 de serie, desmonto la ECU y la envío a remapear y convertirla a YEC respetando la instalación eléctrica de serie, la recibo y modifico el cableado de serie según el esquema eléctrico que me manda la persona que se ha encargado de convertirla, un esquema realmente fácil.

Hago la instalación para mapa SBK en vez de la SSP , hablo con la persona que flasheo y me recomienda que use el mapa SSP en vez de SBK.

Junto con el esquema eléctrico hay uno de programación, a través del display de la moto, (super sencillo), me muevo por las opciones del display para modificar todos lo parámetros siguiendo las instrucciones, (resumen) pongo mapa 0, selecion OK y la apariencia del display se convierte en YEC, BIEN!!

Desconecto la instalación original del Protmi3, anulando su centralita y que pase la gestión desde la YEC, coloco los conectores de la bobinas originales sin los puentes del protmi siguiendo de nuevo el orden que tenían antes, conecto el sensor protmi a la centralita YEC siguiendo el mismo esquema eléctrico que venia con la YEC.

Desconecto y quito la válvula exup, (con Yec no hace falta)
Desconecto inmovilizador (con Yec no hace falta)

Y ahora viene lo bueno, enciendo con la llave, realiza el chequea, la apariencia desde diplay es YEC ,pulso contacto de la moto hace le amago, suena el motor de arranque pero no enciende, intenta arrancar pero solo amaga el arrancado y pertardea, tras varios intentos reviso si hay gasolina, si esta bien conectado los tubos del deposito si hay alguno que este estrangulado, todo parece OK.

Tras varios intentos lo dejo por imposible y aprovechando que había que meterla en banco para ajustarla (estaba en mapa 0 ) y hacerle un par de cosas mas le comento la situacion a ver si el fuera capaz de sacar el problema, se la queda en el taller durante bastante tiempo.

La persona que me la flasheo me cometa que a el le sucedió una cosa parecida y fue que se le comunicaron las bujías y fue al querer arrancarla con el mapa SBK en vez de SSP y por eso no arrancaba, el cambio bujías, cambio a mapa SSP y solucionado, esto es su experiencia, lo que el mecánico me dijo sobre esto que le comente, es que el mapa SBK mete mas gasolina, pero únicamente eso, arrancar, arrancaría, solo que funcionaria muy gorda.

La conclusión que se esta valorando que el flasheo no esta bien realizado y que ha que hacérselo de nuevo, que si antes arrancaba y tras la conversión no, el problema viene de ahí.

Todavía no he enviado de nuevo la centralita a reflashear en cuanto lo haga os iré contando.
Tengo el siguiente y muy similar problema . Compre mi r1 06 hace unas semanas. El que me la vendió me dijo que tenía instalado yec. Me indicó donde estaba el pulsador para prender y apagar los ventiladores etc etc.
Le pedí la ecu original, la cual me entregó.
Bien, desmonto la instalación de cables a la batería y a los ventiladores, cambio la ecu por la original , y veo que hay 2 cables quitados en el conector de la ecu.
Conectó la ecu original, prende tablero , me reconoce la llave pero no enciende.
Leyendo por aquí y por allí , me entero que cambian posiciones de los cables.
Alguien tiene la configuración de cables originales por color ?
O alguien sabe porque la puta yec no prende los ventiladores , no muestra velocidad ??
Quiero volver a origen por estos 2 temas .
Gracias
Rok3r está desconectado   Citar y responder
Anterior 28-abr-2019, 09:08   #22
Jimmy
Todocircuitero oficial
 
Avatar de Jimmy

R1 2006 YEC no arranca.
 
Registrado: octubre/2011
Ubicación: Valladolid
Moto: YAMAHA R6R
Posts: 2,547
Agradecimientos: 88
Le han dado las gracias 285 veces
Fotos: 7
Predeterminado

Cita:
Originalmente publicado por Rok3r Ver post
O alguien sabe porque la puta yec no prende los ventiladores , no muestra velocidad ??
Porque es una centralita de carreras. En competición no se usan ventiladores, y no interesa la velocidad. Por eso se pone la temperatura en grande, que es un dato mucho más interesante.
__________________
Jimmy está desconectado   Citar y responder
Anterior 29-abr-2019, 12:12   #23
Rok3r
Todocircuitero oficial

R1 2006 YEC no arranca.
 
Registrado: abril/2019
Ubicación: Málaga
Moto: YAMAHA R1 2006
Posts: 4
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por lucky lucke Ver post
la recibo y modifico el cableado de serie según el esquema eléctrico que me manda la persona que se ha encargado de convertirla, un esquema realmente fácil.

Junto con el esquema eléctrico hay uno de programación, a través del display de la moto, (super sencillo), me muevo por las opciones del display para modificar todos lo parámetros siguiendo las instrucciones, (resumen) pongo mapa 0, selecion OK y la apariencia del display se convierte en YEC, BIEN!!.
Hola lucky! Podrían enviarme ese esquema eléctrico y el de programación? Así veo si doy con el problema .
Tengo una centralita con repro yec metida , y quiero volver a la original ( la cual me entregaron con la moto en mano)
Mil gracias
Rok3r está desconectado   Citar y responder
Anterior 29-abr-2019, 14:42   #24
lucky lucke
Todocircuitero oficial
 
Avatar de lucky lucke

R1 2006 YEC no arranca.
 
Registrado: junio/2013
Ubicación: Madrid
Moto: YAMAHA R1 2006
Posts: 345
Agradecimientos: 19
Le han dado las gracias 22 veces
Predeterminado

Cita:
Originalmente publicado por Rok3r Ver post
Hola lucky! Podrían enviarme ese esquema eléctrico y el de programación? Así veo si doy con el problema .
Tengo una centralita con repro yec metida , y quiero volver a la original ( la cual me entregaron con la moto en mano)
Mil gracias

Siento decirte que no te va a servir de nada lo que yo te mandara, simplemente son numeros que corresponden con pines del cableado y ademas los tiros de mi averia va enfocados en una mala instalacion y yo solo me limité a seguir las instrucciones, osea que mandarte una informacion falsa seria estupido y te daria a error aun mayor.

Mi consejo y ya metidos en faena es que la lleves a un taller y ahí te la van a dejar OK.

(Pásate por el foro de presentaciones para que te conozcan tod@s)

Bienvenido.

Editado por lucky lucke en 29-abr-2019 a las 15:47
lucky lucke está desconectado   Citar y responder
Anterior 29-abr-2019, 14:53   #25
lucky lucke
Todocircuitero oficial
 
Avatar de lucky lucke

R1 2006 YEC no arranca.
 
Registrado: junio/2013
Ubicación: Madrid
Moto: YAMAHA R1 2006
Posts: 345
Agradecimientos: 19
Le han dado las gracias 22 veces
Predeterminado

Cita:
Originalmente publicado por Jimmy Ver post
Porque es una centralita de carreras. En competición no se usan ventiladores, y no interesa la velocidad. Por eso se pone la temperatura en grande, que es un dato mucho más interesante.
Correcto, ademas normalmente (no siempre, vale) llevar una conversión a YEC o instalación YEC implica llevar un radiador supletorio o uno de mayor caudal y como dice Jimmy, es un dato mas interesante saber el rango de trabajo de temperatura del motor, al fin y al cabo la velocidad, entre cambio de piñones, desarrollos, cambio de medidas de neumáticos o llevas un dispositivo digital acoplado a la centralita al que le das esos datos o las velocidades van variando y si de verdad quieres saber ese dato lo sacas con un Lap-timer GPS.

Lo unico que te puede vale la velocidad es para flipar con los colegas al final de recta y ya de paso que te despistes cuando lo miras y te pases el punto de frenada buena, (yo era de esos, ahora mi importa un ñacle...)
lucky lucke está desconectado   Citar y responder
Anterior 29-abr-2019, 15:45   #26
lucky lucke
Todocircuitero oficial
 
Avatar de lucky lucke

R1 2006 YEC no arranca.
 
Registrado: junio/2013
Ubicación: Madrid
Moto: YAMAHA R1 2006
Posts: 345
Agradecimientos: 19
Le han dado las gracias 22 veces
Predeterminado

Cita:
Originalmente publicado por Kata Ver post
Hola chicos pues aprovecho para presentarme me llamo kata..y también tengo un problema con.mi r1 2005..el caso que me pillado una centralita reconvertida u original de yamaha a yec ya no sabría deciros con su correspondíente cableado...el.muchacho me asegura k.lo desmontó funcionando...el caso que lo.compro.se lo monto y veo un el.sensor de neutro no.aparece en este cableado y me contestó a mi.mismo...seguramente estará anulado...el.caso k.Voy arrancar hace cheking pero.No.carga la bomba no.se enciende el luminoso de N y no.consigo ni siquiera k haga contacto...vuelvo a montar mi cableado y mi centralita y todo en orden...si hay alguien k.Me pueda ayudar...lo agradecería muchisimo ..un saludo.

Lo siento no creo que te pueda ayudar a ver si hay alguien que sepa algo, pero me parece algo mas complejo que lo que dices, vuelvo a las mismas.. si lo ves muy difícil llévalo a u taller de motos de carreras ellos mejor que nadie sabrá que decirte.

(pásate por el foro de presentaciones para que tod@s te conozc@n)

Bienvenido.
lucky lucke está desconectado   Citar y responder
Anterior 30-abr-2019, 08:10   #27
Rok3r
Todocircuitero oficial

R1 2006 YEC no arranca.
 
Registrado: abril/2019
Ubicación: Málaga
Moto: YAMAHA R1 2006
Posts: 4
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por DANYESPAÑA Ver post
Bienvenido al foro. A pedir que para eso está✌🏻
Gracias 💪🏼
Rok3r está desconectado   Citar y responder
Anterior 30-abr-2019, 08:22   #28
Rok3r
Todocircuitero oficial

R1 2006 YEC no arranca.
 
Registrado: abril/2019
Ubicación: Málaga
Moto: YAMAHA R1 2006
Posts: 4
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por Kata Ver post
Hola chicos pues aprovecho para presentarme me llamo kata..y también tengo un problema con.mi r1 2005..el caso que me pillado una centralita reconvertida u original de yamaha a yec ya no sabría deciros con su correspondíente cableado...el.muchacho me asegura k.lo desmontó funcionando...el caso que lo.compro.se lo monto y veo un el.sensor de neutro no.aparece en este cableado y me contestó a mi.mismo...seguramente estará anulado...el.caso k.Voy arrancar hace cheking pero.No.carga la bomba no.se enciende el luminoso de N y no.consigo ni siquiera k haga contacto...vuelvo a montar mi cableado y mi centralita y todo en orden...si hay alguien k.Me pueda ayudar...lo agradecería muchisimo ..un saludo.
Hola Kata, mira lo único que puedo decirte en mi experiencia es que , depende quien la instale es el como y qué cosas desconecta.
Utilizan a veces cableado original para lograr un recircuito, que significa ? Que usan parte de la instalación original para darle otra función a la yec.
Mira en mi caso: con la yec puesta en mi r1 tal y como la pille , todo funciona como yec vale? Tablero convertifdo, pata sin funcionar ( pero no anulada con puente ni nada) todos los sensores originales conectados exup lamda etc pero sin función alguna ya q la yec deja el exup abierto ni bien enciende. Peroooo y esto es lo curioso , la antena de llave desconectada , y si la conecto , el tablero se pone en modo original con su hora Km velocidad etc .
Solo que no funciona el velocímetro . Doy unas vueltas hago unos km y nada. Lo desconecto y lo vuelvo a conectar y los Km cambiaron se sumaron los que hice .
Ya ves , al cambiar pines de lugar en la instalación de la yec
Usan ciertas entradas y salidas para darles otra función .
Seguramente a ti te pasa igual, y te has que desconectar para que te arranque
Rok3r está desconectado   Citar y responder
Responder

También te puede interesar...
Discusión Autor de la discusión Foro Respuestas Último post
R6R 2006 en venta (Centralita a YEC, Öhlins PRLX , cambio Promit...) RubenVM Compra-Venta de motos para circuito 7 08-jun-2018 19:54
Instalación yec para r1-2004-2006 hypersevilla Compra-Venta de accesorios y componentes 6 08-mar-2018 22:31
Vendo CAJA CAMBIOS YEC Yamaha R6 2003/2006 Zarkon Compra-Venta de accesorios y componentes 3 05-feb-2018 23:33
Centalita yec r6r 2006/2007 michelnight Compra-Venta de accesorios y componentes 8 12-sep-2015 23:33
urgente mi cbr 600rr 2006 no arranca sgjl.12 Mecánica 6 05-abr-2015 16:06


Etiquetas
2006, mapa, yec, arranca


Herramientas
Estilo

Reglas del foro
No puedes publicar nuevas discusiones
No puedes responder a discusiones
No puedes publicar archivos adjuntos
No puedes editar tus posts

BB code is activado
Emotíconos está activado
El código [IMG] está activado
El código HTML está desactivado

Ir a


Todas las horas son GMT +1. La hora es 07:56.

R1 2006 YEC no arranca.
Documento sin título
Publicidad

Tiendas y preparadores destacados

Tandas libres y cursos destacados

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO v2.0.41 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise v2.7.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© Todocircuito.com