Pinza Brembo m4 108mm No me funcionan a Pinza Brembo m4 108mm No me funcionan - Todocircuito

¿No estás registrado? Pincha aquí para crear una cuenta y aprovéchate de todas las ventajas de nuestro foro. Si ya tienes un usuario , pincha en 'Iniciar sesión' y accede con tus datos (desaparecerá este mensaje).


Regresar   Todocircuito > >

Mensajes

Post más reciente:


Responder
Herramientas Estilo
Anterior 09-ene-2019, 08:35   #1
CarlosCBR
Todocircuitero oficial
 
Avatar de CarlosCBR

Pinza Brembo m4 108mm No me funcionan
 
Registrado: septiembre/2011
Ubicación: Sevilla
Moto: CCM El viento sobre la moto es igual para todos.
Posts: 295
Agradecimientos: 38
Le han dado las gracias 17 veces
Fotos: 7
Predeterminado Pinza Brembo m4 108mm No me funcionan

Hola, paso a contaros el problema que tengo cuando instalo unas pinzas Brembo M4 en mi CBR1000RR del 2011.

Problema:
* Cuando instalo estas pinzas, durante las frenadas la rueda rebota transmitiendo una gran inseguridad cuanto mayor es la frenada.

Información:
- La moto es una CBR1000RR del 2011.
- Las barras delanteras son Ohlins FGRT806.
- Las pastillas de freno nuevas, Brembo SC.
- Retenes y guardapolvos de las pinzas nuevos.
- Estas Pinzas Brembo me las entregaron en manos cuando compre la moto, nunca funcionaron correctamente desde que yo las tengo.

Acciones realizadas:
- Se comprobó alabeo de los discos de freno y los discos estan bien.
- Instale otros disco y presentaban los mismos síntomas.
- Cuando se instalan las pinzas originales, el problema desaparece.
- Se instalaron las pinzas en una R6 y el problema persiste, sigue rebotando en las frenadas.
- Desmonte todos los pistones y fueron limpiados, incluso los alojamientos de los retenes y guardapolvos.
- A simple vista no se constata deterioro alguno de los vasos.
- Los casquillos parecen estar en buen estado y todos tienen las mismas dimensiones.

Acciones previstas:
- Montare la pinza derecha brembo junto a la original Tokiko y después la brembo Izq junto a la original derecha, con el objeto de ver si el problema se localiza en una de las pinzas en concreto. Ya os contare el resultado.
- Limpiar los discos con "spray limpiador de discos de freno" y pasar lija fina al agua, al objeto de eliminar posibles residuos de otros compuestos dejados por pastillas diferentes.

¡Parece un problema de alineación!
Con vuestro permiso, iré actualizando la información de este post según aportéis posibles soluciones.
Espero vuestros sabios consejos.
Saludos.

Os dejo una "fotitos" solo para poser un poco de color al post que lo vi muy soso.
















Editado por CarlosCBR en 09-ene-2019 a las 17:54
CarlosCBR está desconectado   Citar y responder
Anterior 09-ene-2019, 09:14   #2
Jimmy
Todocircuitero oficial
 
Avatar de Jimmy

Pinza Brembo m4 108mm No me funcionan
 
Registrado: octubre/2011
Ubicación: Valladolid
Moto: YAMAHA R6R
Posts: 2,409
Agradecimientos: 86
Le han dado las gracias 262 veces
Fotos: 7
Predeterminado

Pocos consejos necesitas, tienes muy bien planteado cómo localizar el problema. Lo único que no has mencionado en todo el post son las pastillas, no descartes que sean el problema. Cuando pruebes con una pinza de cada, prueba también a cambiar las pastillas de una pinza a otra.
__________________
Jimmy está desconectado   Citar y responder
Anterior 09-ene-2019, 09:25   #3
CarlosCBR
Todocircuitero oficial
 
Avatar de CarlosCBR

Pinza Brembo m4 108mm No me funcionan
 
Registrado: septiembre/2011
Ubicación: Sevilla
Moto: CCM El viento sobre la moto es igual para todos.
Posts: 295
Agradecimientos: 38
Le han dado las gracias 17 veces
Fotos: 7
Predeterminado

Cita:
Originalmente publicado por Jimmy Ver post
Pocos consejos necesitas, tienes muy bien planteado cómo localizar el problema. Lo único que no has mencionado en todo el post son las pastillas, no descartes que sean el problema. Cuando pruebes con una pinza de cada, prueba también a cambiar las pastillas de una pinza a otra.
Gracias Jimmy por tu aportación.
Las pastillas actuales las estrene con estas pinzas (pastillas nuevas).
Con las anteriores pastillas, también daban el mismo problema.

Añadiré el siguiente comentario en el pots de apertura.
"Estas Pinzas Brembo me las entregaron en manos cuando compre la moto, nunca funcionaron correctamente desde que yo las tengo "

Editado por CarlosCBR en 09-ene-2019 a las 09:29
CarlosCBR está desconectado   Citar y responder
Anterior 09-ene-2019, 14:58   #4
Sucucho
Todocircuitero oficial

Pinza Brembo m4 108mm No me funcionan
 
Registrado: agosto/2010
Moto: Gsx R750 k8
Posts: 1,552
Agradecimientos: 114
Le han dado las gracias 126 veces
Predeterminado

Lo que no me cuadra o no he entendido bien...

1- Con las pinzas originales va bien (eso esta claro)
2- Con las pinzas brembo va mal (eso esta claro)
3- ¿Con las pinzas de la R6 también va mal? ---------> Me parece muy raro que sean las pinzas si las de la r6 también fallan.

¿Estas poniendo casquillos para que la pastilla toque donde tiene que tocar? es lo único que se me ocurre aunque sea una tontería.
Sucucho está desconectado   Citar y responder
Anterior 09-ene-2019, 15:09   #5
Jimmy
Todocircuitero oficial
 
Avatar de Jimmy

Pinza Brembo m4 108mm No me funcionan
 
Registrado: octubre/2011
Ubicación: Valladolid
Moto: YAMAHA R6R
Posts: 2,409
Agradecimientos: 86
Le han dado las gracias 262 veces
Fotos: 7
Predeterminado

Cita:
Originalmente publicado por Sucucho Ver post
Lo que no me cuadra o no he entendido bien...

1- Con las pinzas originales va bien (eso esta claro)
2- Con las pinzas brembo va mal (eso esta claro)
3- ¿Con las pinzas de la R6 también va mal? ---------> Me parece muy raro que sean las pinzas si las de la r6 también fallan.

¿Estas poniendo casquillos para que la pastilla toque donde tiene que tocar? es lo único que se me ocurre aunque sea una tontería.
No lo has entendido bien

1.- CBR con pinzas de CBR, va bien
2.- CBR con pinzas Brembo, va mal
3.- R6 con pinzas Brembo, va mal
__________________
Jimmy está desconectado   Citar y responder
Anterior 09-ene-2019, 15:28   #6
ZamarroR1
Todocircuitero oficial
 
Avatar de ZamarroR1

Pinza Brembo m4 108mm No me funcionan
 
Registrado: octubre/2013
Ubicación: Madrid
Moto: YAMAHA R1
Posts: 222
Agradecimientos: 13
Le han dado las gracias 18 veces
Predeterminado

Habras limpiado el disco bien y lijado? Si con las pinzas de serie llevas pastillas normales y con las brembo metes pastillas de otro materia afecta en la frenada, y lo mismo necesitas meter un casquillo para separar la pinza por si da en el disco

Enviado desde mi Mi A1 mediante Tapatalk
ZamarroR1 está desconectado   Citar y responder
Anterior 09-ene-2019, 15:36   #7
CarlosCBR
Todocircuitero oficial
 
Avatar de CarlosCBR

Pinza Brembo m4 108mm No me funcionan
 
Registrado: septiembre/2011
Ubicación: Sevilla
Moto: CCM El viento sobre la moto es igual para todos.
Posts: 295
Agradecimientos: 38
Le han dado las gracias 17 veces
Fotos: 7
Predeterminado

Hola ZamarroR1, los discos ciertamente no los limpie en el cambio de pastillas y los compuestos de las pastillas de serie (con las que si funciona bien) son diferentes al de las pastillas Brembo SC que no funcionan cuando monto las pinzas Brembo.
En cuanto al tema de casquillos, si los tiene y de dimensiones adecuadas para las pinzas Brembo, que de otra forma como bien dices chocaria con el disco de no montarlos.
¿Como me recomiendas que limpie el disco? y lo suelo limpiar con un químico en sprai.
Saludos y gracias por tu aportación.
Son tantas pruebas las que realice, que se me olvido mencionar que probe tambien montando otros discos y seguían los mismos síntomas.
Lo incluire ahora en el post inicial junto a unas fotos.

Editado por CarlosCBR en 09-ene-2019 a las 16:15
CarlosCBR está desconectado   Citar y responder
Anterior 09-ene-2019, 17:20   #8
Sucucho
Todocircuitero oficial

Pinza Brembo m4 108mm No me funcionan
 
Registrado: agosto/2010
Moto: Gsx R750 k8
Posts: 1,552
Agradecimientos: 114
Le han dado las gracias 126 veces
Predeterminado

Cita:
Originalmente publicado por Jimmy Ver post
No lo has entendido bien

1.- CBR con pinzas de CBR, va bien
2.- CBR con pinzas Brembo, va mal
3.- R6 con pinzas Brembo, va mal

Aaaahh, ya decia yo Yo leí se instalaron las pinzas "de una R6" en lulgar de "EN una R6", ya me extrañaba entonces esta más claro que el problema viene por las pinzas.

Editado por Sucucho en 09-ene-2019 a las 17:22
Sucucho está desconectado   Citar y responder
Anterior 09-ene-2019, 17:28   #9
ZamarroR1
Todocircuitero oficial
 
Avatar de ZamarroR1

Pinza Brembo m4 108mm No me funcionan
 
Registrado: octubre/2013
Ubicación: Madrid
Moto: YAMAHA R1
Posts: 222
Agradecimientos: 13
Le han dado las gracias 18 veces
Predeterminado

Cita:
Originalmente publicado por CarlosCBR Ver post
Hola ZamarroR1, los discos ciertamente no los limpie en el cambio de pastillas y los compuestos de las pastillas de serie (con las que si funciona bien) son diferentes al de las pastillas Brembo SC que no funcionan cuando monto las pinzas Brembo.

En cuanto al tema de casquillos, si los tiene y de dimensiones adecuadas para las pinzas Brembo, que de otra forma como bien dices chocaria con el disco de no montarlos.

¿Como me recomiendas que limpie el disco? y lo suelo limpiar con un químico en sprai.

Saludos y gracias por tu aportación.

Son tantas pruebas las que realice, que se me olvido mencionar que probe tambien montando otros discos y seguían los mismos síntomas.

Lo incluire ahora en el post inicial junto a unas fotos.
Yo cuando e cambiado de compuesto los e limpiado con sprai limpiador de disco de freno y a la vez con una lija muy fina al agua para lijarlos un poco tampoco hay que pasarse lijandolos

Enviado desde mi Mi A1 mediante Tapatalk
ZamarroR1 está desconectado   Citar y responder
Anterior 09-ene-2019, 17:49   #10
CarlosCBR
Todocircuitero oficial
 
Avatar de CarlosCBR

Pinza Brembo m4 108mm No me funcionan
 
Registrado: septiembre/2011
Ubicación: Sevilla
Moto: CCM El viento sobre la moto es igual para todos.
Posts: 295
Agradecimientos: 38
Le han dado las gracias 17 veces
Fotos: 7
Predeterminado

Cita:
Originalmente publicado por ZamarroR1 Ver post
Yo cuando e cambiado de compuesto los e limpiado con sprai limpiador de disco de freno y a la vez con una lija muy fina al agua para lijarlos un poco tampoco hay que pasarse lijandolos

Enviado desde mi Mi A1 mediante Tapatalk
Ok, apuntare lo anterior a la lista de tareas. Gracias.
CarlosCBR está desconectado   Citar y responder
Responder

También te puede interesar...
Discusión Autor de la discusión Foro Respuestas Último post
Pinzas brembo 108mm Passion Compra-Venta de accesorios y componentes 9 13-jul-2017 14:30
pinzas brembo monoblock 108mm Kuki-r1 Compra-Venta de accesorios y componentes 9 27-mar-2016 17:10
pinzas brembo monoblock 108mm Kuki-r1 Compra-Venta de accesorios y componentes 14 26-dic-2014 13:54
VENDE PINZAS BREMBO M4 108mm MARCKSP Compra-Venta de accesorios y componentes 6 09-sep-2014 16:54
pinzas brembo hpk 108mm David_93 Compra-Venta de accesorios y componentes 2 19-jun-2014 18:41


Etiquetas
108mm, brembo, funcionan, las, los, pinza, pinzas, problema


Herramientas
Estilo

Reglas del foro
No puedes publicar nuevas discusiones
No puedes responder a discusiones
No puedes publicar archivos adjuntos
No puedes editar tus posts

BB code is activado
Emotíconos está activado
El código [IMG] está activado
El código HTML está desactivado

Ir a


Todas las horas son GMT +1. La hora es 06:41.

Pinza Brembo m4 108mm No me funcionan
Documento sin título
Publicidad

Tiendas y preparadores destacados

Tandas libres y cursos destacados

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO v2.0.41 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise v2.7.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© Todocircuito.com