Fallo Yamaha R6 1999 5EB a Fallo Yamaha R6 1999 5EB - Todocircuito

¿No estás registrado? Pincha aquí para crear una cuenta y aprovéchate de todas las ventajas de nuestro foro. Si ya tienes un usuario , pincha en 'Iniciar sesión' y accede con tus datos (desaparecerá este mensaje).


Regresar   Todocircuito > Zona Taller > Mecánica

Post más reciente:



Responder
Herramientas Estilo
Anterior 06-feb-2024, 06:36   #1
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado Fallo Yamaha R6 1999 5EB

Buenos días a todos, soy Nacho desde Mallorca y estoy buscando ayuda para solucionar un problema con mi moto.

Tengo una Yamaha R6 1999 de carburación. La temida 5EB a la que se le va el nikasil de los cilindros. La moto tiene 40.000 km, siempre ha estado en la familia y ha tenido un trato exquisito. Se ha calentado antes de salir, siempre ha llevado gasolina de 98 y nunca se ha corrido con ella. Ha sido una moto Flanders toda la vida xDDD

La cuestión es que hace un mes estaba de ruta con ella, (llevaba unos 40 minutos a velocidad normal, la moto estaba a 80 grados) y de repente empezó a perder potencia, pegó un par de tirones y se paró. Volvía a arrancar y a los pocos segundos se paraba. Analizando el problema pensé que era la bomba de gasolina porque al dar contacto no escuchaba que hiciera ruido. Conseguí volver a casa con ella circulando a punta de gas. Si aceleraba un poco más de la cuenta la moto se volvía a parar. Yo interpreto que los carburadores iban sin presión porque la bomba no funcionaba y sólo llegaba la gasolina por gravedad (pero ojo, esa es sólo mi interpretación, igual estoy equivocado).

Llego a casa y me pongo a mirar bombas de gasolina. La original es un pastizal así que compro una AllBalls por 70€. Este fin de semana la monto, me doy una vuelta por la urbanización y todo funciona bien así que al día siguiente hago un ruta para probarla mejor. Cuando llevo una hora andando (motor a 80 grados) me vuelve a pasar lo mismo. La moto pierde potencia, pega unos tirones y se para. Consigo volver a casa a punta de gas.

Buscando información por internet todo me orienta a que ha saltado el nikasil de algún cilindro, pero la esperanza es lo último que se pierde y yo quiero pensar que es otra cosa.

Ayer hice las siguientes pruebas:

Arranco la moto en frío, todo bien. La saco del garaje, doy una vuelta pequeña y voy a un sitio tranquilo. Espero con la moto arrancada hasta que llega a los 98-99 grados. Entonces la paro y arranca perfectamente. Después de arrancar he salido acelerando “fuerte” y la moto responde perfectamente, sin titubeos.

He mirado el aceite y el anticongelante, los dos están limpios. He quitado el tapón por donde se rellena aceite y es verdad que sopla un poco, pero no es nada exagerado y no sale ni gota de humo. Lo único que he notado diferente es que la bomba de agua nueva hace un “click” de vez en cuando, pero no sé si es normal o no.

Por ahora sospecho del relé de la bomba de gasolina. Mi teoría es que se calienta y deja de funcionar correctamente. He pedido uno por Wallapop y en cuanto pueda haré una prueba con el “nuevo”.

Mientras tanto, ¿alguien sabe qué le podría pasar? ¿Alguna prueba más que pueda hacer?

Gracias y perdón por el tocho.
nachopa está desconectado   Citar y responder
Anterior 06-feb-2024, 07:21   #2
JR.CBR.
Todocircuitero oficial
 
Avatar de JR.CBR.

Fallo Yamaha R6 1999 5EB
 
Registrado: abril/2018
Ubicación: Valencia
Moto: HONDA cbr 1000 rr
Posts: 388
Agradecimientos: 2
Le han dado las gracias 17 veces
Predeterminado

Yo lo siguiente que comprobaria serían bujías y bobinas, las de las r6 tienen fama de fallar ...
Saludos y suerte!
JR.CBR. está desconectado   Citar y responder
Anterior 06-feb-2024, 09:00   #3
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por JR.CBR. Ver post
Yo lo siguiente que comprobaria serían bujías y bobinas, las de las r6 tienen fama de fallar ...
Saludos y suerte!
Gracias @JR.CBR, las bujías tendrán 3.000km más o menos. Respecto a las bobinas, puedo entender que falle una y el motor empiece a funcionar mal, pero que se llegue a parar mientras está rodando me parece demasiado ¿no?
nachopa está desconectado   Citar y responder
Anterior 06-feb-2024, 10:01   #4
JR.CBR.
Todocircuitero oficial
 
Avatar de JR.CBR.

Fallo Yamaha R6 1999 5EB
 
Registrado: abril/2018
Ubicación: Valencia
Moto: HONDA cbr 1000 rr
Posts: 388
Agradecimientos: 2
Le han dado las gracias 17 veces
Predeterminado

Es posible que en frío funcionen bien y al calentarse empiece a fallar alguna, lo suyo es que te dejaran unas y probases.
Así también vas descartando posibles causas.
JR.CBR. está desconectado   Citar y responder
Anterior 06-feb-2024, 13:20   #5
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por JR.CBR. Ver post
Es posible que en frío funcionen bien y al calentarse empiece a fallar alguna, lo suyo es que te dejaran unas y probases.
Así también vas descartando posibles causas.
Ok, entiendo. A ver cómo pruebo eso porque no conozco a nadie con el mismo modelo de moto.
nachopa está desconectado   Citar y responder
Anterior 07-feb-2024, 10:20   #6
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Por ahora voy a hacer lo siguiente:

Hoy llegará el “nuevo” relé de la bomba de gasolina. Lo cambiaré e iré a dar una vuelta larga con la moto con un multimetro y alguna herramienta para desmontar.

Si todo va bien de maravilla, a disfrutar la moto. Si vuelve a hacer lo mismo la primera comprobación será levantar el depósito de gasolina y ver si le llega corriente a la bomba.
nachopa está desconectado   Citar y responder
Anterior 07-feb-2024, 16:50   #7
clipper
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2021
Ubicación: Madrid
Moto: SUZUKI GSXR
Posts: 40
Agradecimientos: 6
Le han dado las gracias 4 veces
Predeterminado

Por experiencia con una GSXR que fallaba en caliente no descartaría la centralita.
clipper está desconectado   Citar y responder
Anterior 07-feb-2024, 18:36   #8
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por clipper Ver post
Por experiencia con una GSXR que fallaba en caliente no descartaría la centralita.
¿Y cómo llegaste a saber que era la centralita?
nachopa está desconectado   Citar y responder
Anterior 08-feb-2024, 09:58   #9
clipper
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2021
Ubicación: Madrid
Moto: SUZUKI GSXR
Posts: 40
Agradecimientos: 6
Le han dado las gracias 4 veces
Predeterminado

Cita:
Originalmente publicado por nachopa Ver post
¿Y cómo llegaste a saber que era la centralita?
Como no soy muy de comprar piezas para ir probando a ver (me parece una manera cara y ineficaz de solucionar problems) empecé a conectar un pequeño voltimetro montado en la cúpula, visible siempre que medía la tensión en todos los ciricuitos de encendido / inyección, uno por uno para ver cuál perdía tensión en el momento del fallo.

Viendo que todos las entradas se mantenían, pero con el fallo los señales de salida al circuito de encenddio se "apagaban" era evidente que el fallo estaba dentro de la centralita.

Y efectivamente con una centralita nueva se solucionó.

Eso sí tarde varios meses y tuve que conectar el voltimetro a bastantes puntos de la instalación para averiguarlo.
clipper está desconectado   Citar y responder
Anterior 09-feb-2024, 11:50   #10
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por clipper Ver post
Como no soy muy de comprar piezas para ir probando a ver (me parece una manera cara y ineficaz de solucionar problems) empecé a conectar un pequeño voltimetro montado en la cúpula, visible siempre que medía la tensión en todos los ciricuitos de encendido / inyección, uno por uno para ver cuál perdía tensión en el momento del fallo.

Viendo que todos las entradas se mantenían, pero con el fallo los señales de salida al circuito de encenddio se "apagaban" era evidente que el fallo estaba dentro de la centralita.

Y efectivamente con una centralita nueva se solucionó.

Eso sí tarde varios meses y tuve que conectar el voltimetro a bastantes puntos de la instalación para averiguarlo.
Vaya crack! Desde luego que comprar piezas para probar no es la mejor manera de arreglar un fallo, pero desafortunadamente yo no puedo permitirme meses de investigación. Si no doy con el fallo tendré que ir probando otras piezas.
nachopa está desconectado   Citar y responder
Anterior 11-feb-2024, 10:32   #11
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Sigo totalmente perdido. Hoy he salido a dar una vuelta armado con un termómetro láser y un multimetro. Ha arrancado bien, como siempre, y al rato ha fallado, como siempre. He mirado la temperatura de los colectores de escape y estaban todos más o menos a la misma temperatura. He intentado arrancar y no arrancaba. Antes de medir el voltaje de la bomba de gasolina he probado a arrancar jugando con el aire y he conseguido arrancarla! Después de pegar unos acelerones con el aire puesto he quitado el aire y la moto ha vuelto a casa tan normal.

Conclusión: Reconozco la derrota y llevaré la moto al taller. Esta avería me viene grande.
nachopa está desconectado   Citar y responder
Anterior 15-feb-2024, 23:43   #12
Espidi89
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: enero/2024
Ubicación: Barcelona
Moto: YAMAHA R6, MT10
Posts: 1
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Muy buenas Nacho, mirate el sensor del cigueñal pick up. Me paso con mi R6 00 y me volvi loco hasta que descubrí que uno de los dos cables se había casi desoldado y colgaba de un hilo. En frio funcionava perfectamente y al calentarse se paraba.
Espidi89 está desconectado   Citar y responder
Anterior 16-feb-2024, 07:05   #13
nachopa
Todocircuitero oficial

Fallo Yamaha R6 1999 5EB
 
Registrado: febrero/2024
Ubicación: Illes Balears
Moto: YAMAHA R6
Posts: 8
Agradecimientos: 0
Le han dado las gracias 0 veces
Predeterminado

Cita:
Originalmente publicado por Espidi89 Ver post
Muy buenas Nacho, mirate el sensor del cigueñal pick up. Me paso con mi R6 00 y me volvi loco hasta que descubrí que uno de los dos cables se había casi desoldado y colgaba de un hilo. En frio funcionava perfectamente y al calentarse se paraba.
Gracias Espidi89! Le echaré un ojo por si acaso, pero he perdido la fé en poder arreglar la moto.
nachopa está desconectado   Citar y responder
Responder

También te puede interesar...
Discusión Autor de la discusión Foro Respuestas Último post
fallo yamaha r6 2003 picachu Mecánica 5 23-oct-2023 13:44
fallo 35 en mi yamaha r6 2007 alberto yamaha Mecánica 3 02-dic-2019 09:47
Fallo velocímetro yamaha r6 08 nanR6R Mecánica 10 09-abr-2016 22:37
Código de fallo 18 en yamaha R1? brutusblade Mecánica 2 22-oct-2013 18:30
quitar fallo 23 yamaha yec r1 08 carlesRR Mecánica 2 05-sep-2013 23:39


Etiquetas
1999, 5eb, fallo, gasolina, los, moto, una, yamaha


Herramientas
Estilo

Reglas del foro
No puedes publicar nuevas discusiones
No puedes responder a discusiones
No puedes publicar archivos adjuntos
No puedes editar tus posts

BB code is activado
Emotíconos está activado
El código [IMG] está activado
El código HTML está desactivado

Ir a


Todas las horas son GMT +1. La hora es 14:17.

Fallo Yamaha R6 1999 5EB
Documento sin título
Publicidad

Tiendas y preparadores destacados

Tandas libres y cursos destacados

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO v2.0.41 (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise v2.7.1 (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
© Todocircuito.com