Conectar a ECU kawa 2011-2015 a Conectar a ECU kawa 2011-2015 - Página 2 - Todocircuito

¿No estás registrado? Pincha aquí para crear una cuenta y aprovéchate de todas las ventajas de nuestro foro. Si ya tienes un usuario , pincha en 'Iniciar sesión' y accede con tus datos (desaparecerá este mensaje).


Regresar   Todocircuito > >

Post más reciente:



Responder
Herramientas Estilo
Anterior 24-oct-2018, 08:44   #15
Txori89
Todocircuitero oficial

Conectar a ECU kawa 2011-2015
 
Registrado: mayo/2014
Ubicación: Vizcaya
Moto: HONDA CBR600RR
Posts: 167
Agradecimientos: 0
Le han dado las gracias 18 veces
Fotos: 1
Predeterminado

Buenas!
Y los de Iffitec no te pueden decir como van los pin?
Incluso ellos venden el software y harward funcionando para cualquier sistema operativo.
Txori89 está desconectado   Citar y responder
Anterior 24-oct-2018, 13:56   #16
OscaR1
Todocircuitero oficial
 
Avatar de OscaR1

Conectar a ECU kawa 2011-2015
 
Registrado: mayo/2013
Ubicación: Vizcaya
Moto: HONDA CBR 1000RR
Posts: 443
Agradecimientos: 0
Le han dado las gracias 27 veces
Fotos: 3
Predeterminado

Cita:
Originalmente publicado por Txori89 Ver post
Buenas!
Y los de Iffitec no te pueden decir como van los pin?
Incluso ellos venden el software y harward funcionando para cualquier sistema operativo.
Lo intentaré pero es una incongruencia, ese cable y el software, me lo entregaron con la moto pero evidentemente nunca se ha usado ya que no corresponde con el conector que tengo en la moto.
Y a la persona que le compre la moto....es perder el tiempo intentar hablar de él con este tema, porque nunca le ha dado ninguna importancia, como si no fuese importante. Es más el problema que tengo y por el que me quiero conectar es porque el control de tracción está trabajando muchísimo tiempo en curva, en recta,....y seguro que es porque cambio el desarrollo y no se trasladó esa modificación a la ECU.
Cuando contacte con ifitec me dirá que si soy cliente, si he comprado allí algo y yo solo podré decirle que me lo dieron con la moto, lo intentaré pero.... difícil
OscaR1 está desconectado   Citar y responder
Anterior 31-oct-2018, 18:39   #17
jps
Todocircuitero oficial
 
Avatar de jps

Conectar a ECU kawa 2011-2015
 
Registrado: mayo/2011
Ubicación: Barcelona
Moto: R1 2017
Posts: 1,271
Agradecimientos: 11
Le han dado las gracias 115 veces
Fotos: 25
Predeterminado

Hola OscaR1


Por el windows 7, no es problema, porque yo tambien lo tenia como tu.

Por el desarrollo, aunque lo ajustes a la relación correcta, no te cambiará demasiado, porque mas de una vez a mi se me olvidaba y no HABIA TANTA DIFERENCIA.


por lo demás, suerte con el puñetero cable, a mi me dio problemas de cojones, pero al final lo conseguí.........pero lo malo es que ya no me acuerdo como.



Suerte y paciencia. !!
jps está desconectado   Citar y responder
Anterior 01-nov-2018, 12:12   #18
OscaR1
Todocircuitero oficial
 
Avatar de OscaR1

Conectar a ECU kawa 2011-2015
 
Registrado: mayo/2013
Ubicación: Vizcaya
Moto: HONDA CBR 1000RR
Posts: 443
Agradecimientos: 0
Le han dado las gracias 27 veces
Fotos: 3
Predeterminado

Cita:
Originalmente publicado por jps Ver post
Hola OscaR1


Por el windows 7, no es problema, porque yo tambien lo tenia como tu.

Por el desarrollo, aunque lo ajustes a la relación correcta, no te cambiará demasiado, porque mas de una vez a mi se me olvidaba y no HABIA TANTA DIFERENCIA.


por lo demás, suerte con el puñetero cable, a mi me dio problemas de cojones, pero al final lo conseguí.........pero lo malo es que ya no me acuerdo como.



Suerte y paciencia. !!
Entiendo que si el cambio del desarrollo es por un cambio de la corona trasera, la influencia es mucho menos en el resultado de la operación, espero que el problema del CT esté ahí.
Con respecto al cable, he descubierto el problema, tras cargarme el cable. El conector que está en la moto, lleva 4 pines, +12v, 0V, Rx y TX y por no comprobarlo primero le metí el + al Rx y se jodió el cable.
En cuanto me llegue el cable y lo prepare lo conectaré y seguro que lo hago funcionar.
Por cierto, hablé con ifitec, me han aclarado el tema perfectamente, ahora me falta probar.
OscaR1 está desconectado   Citar y responder
Anterior 01-nov-2018, 19:04   #19
jps
Todocircuitero oficial
 
Avatar de jps

Conectar a ECU kawa 2011-2015
 
Registrado: mayo/2011
Ubicación: Barcelona
Moto: R1 2017
Posts: 1,271
Agradecimientos: 11
Le han dado las gracias 115 veces
Fotos: 25
Predeterminado

Cita:
Originalmente publicado por OscaR1 Ver post
Entiendo que si el cambio del desarrollo es por un cambio de la corona trasera, la influencia es mucho menos en el resultado de la operación, espero que el problema del CT esté ahí.
Con respecto al cable, he descubierto el problema, tras cargarme el cable. El conector que está en la moto, lleva 4 pines, +12v, 0V, Rx y TX y por no comprobarlo primero le metí el + al Rx y se jodió el cable.
En cuanto me llegue el cable y lo prepare lo conectaré y seguro que lo hago funcionar.
Por cierto, hablé con ifitec, me han aclarado el tema perfectamente, ahora me falta probar.



A ver si es veradd que solucionas el tema del cable.



de vueltas con el Desarrollo, cada vez que cambias plato y piñon tienes que ajustar el desarrollo final en el sowtfare, pero ya te digo que no hay mucha diferencia.

Yo por lo ,menos notaba mucho mas el cambio de neumaticos USADOS y NUEVOS, ahí si que notas que con usados el CT, actua mucho mas.

con el cambio de desarrollo a veces ni me enteraba , es muy poco la diferencia, a menos que cambies 6 dientes de desarrollo !!!!! y no ajustes la electronica.




pero bueno
suerte con el cableado.
jps está desconectado   Citar y responder
Anterior 13-nov-2018, 13:32   #20
OscaR1
Todocircuitero oficial
 
Avatar de OscaR1

Conectar a ECU kawa 2011-2015
 
Registrado: mayo/2013
Ubicación: Vizcaya
Moto: HONDA CBR 1000RR
Posts: 443
Agradecimientos: 0
Le han dado las gracias 27 veces
Fotos: 3
Predeterminado

El cable lo tengo solucionado y ahora conecta con la ECU, aunque no puedo hacer nada ya que me da un error, DIFERENTE TIPO DE ECU.
Esta bien seleccionado el modelo de moto, ya que se ve al abrir el programa que marca año y modelo de moto bien.
Tengo dudas de que esté bien configurado el puerto, ya que me pone que tiene una velocidad de comunicación de 115200 baudios. No sé si alguien me puede pasar la configuración que tiene de puerto, bits x segundo, paridad,......
OscaR1 está desconectado   Citar y responder
Anterior 14-feb-2019, 13:48   #21
OscaR1
Todocircuitero oficial
 
Avatar de OscaR1

Conectar a ECU kawa 2011-2015
 
Registrado: mayo/2013
Ubicación: Vizcaya
Moto: HONDA CBR 1000RR
Posts: 443
Agradecimientos: 0
Le han dado las gracias 27 veces
Fotos: 3
Predeterminado

Bueno, me he hecho un máster, en la rey juan Carlos, sobre el tema.
Creía que el problema lo había solucionado, pero no. El cable que había comprado, no valía, por la tensión en la que trabaja la centralita y el chip del cable. Además de que me estaba conectando al conector de Can del cableado de kit, de ahí que en ese conector hubiese 12v, en el conector de rs232, hay 5V, el de comunicación a rs232 estaba entre la araña y el carenado pero no lo veía.
Pues tras conseguír el cable/chip adecuado y conectarme al conector adecuado, todo solucionado.
También he conseguido solucionar el problema que tenía con el CT.
Tras conectarme y ver cómo estaba configurado, que no podía estar peor(en el mapa menos intrusivo, con el modo lluvia y la intrusión máxima y el resto de mapas también al revés, vamos un Cristo de la virgen), otro curso que me he tenido que hacer,......Además que también el desarrollo final también estaba mal, aunque ya me han dicho que el principal problema era lo anterior, ya tengo todo solucionado.
Ahora sólo falta probarlo en pista.
Me voy a quedar con todo lo que he aprendido, pero vaya odisea, jajajajaja
OscaR1 está desconectado   Citar y responder
Anterior 19-feb-2019, 21:12   #22
DAVID_L
Todocircuitero oficial
 
Avatar de DAVID_L

Conectar a ECU kawa 2011-2015
 
Registrado: septiembre/2011
Ubicación: Vizcaya
Moto: BMW S1000RR
Posts: 1,263
Agradecimientos: 74
Le han dado las gracias 75 veces
Fotos: 5
Predeterminado

Cita:
Originalmente publicado por OscaR1 Ver post
Bueno, me he hecho un máster, en la rey juan Carlos, sobre el tema.
Creía que el problema lo había solucionado, pero no. El cable que había comprado, no valía, por la tensión en la que trabaja la centralita y el chip del cable. Además de que me estaba conectando al conector de Can del cableado de kit, de ahí que en ese conector hubiese 12v, en el conector de rs232, hay 5V, el de comunicación a rs232 estaba entre la araña y el carenado pero no lo veía.
Pues tras conseguír el cable/chip adecuado y conectarme al conector adecuado, todo solucionado.
También he conseguido solucionar el problema que tenía con el CT.
Tras conectarme y ver cómo estaba configurado, que no podía estar peor(en el mapa menos intrusivo, con el modo lluvia y la intrusión máxima y el resto de mapas también al revés, vamos un Cristo de la virgen), otro curso que me he tenido que hacer,......Además que también el desarrollo final también estaba mal, aunque ya me han dicho que el principal problema era lo anterior, ya tengo todo solucionado.
Ahora sólo falta probarlo en pista.
Me voy a quedar con todo lo que he aprendido, pero vaya odisea, jajajajaja
Me alegro mucho que dieses con la solución, y espero poder seguir esa ruedaaaa jejeje
DAVID_L está desconectado   Citar y responder
Responder

También te puede interesar...
Discusión Autor de la discusión Foro Respuestas Último post
Piezas kawa zx10r 2011 / 2015 yeyote79 Compra-Venta de accesorios y componentes 6 15-dic-2017 10:16
Semi protmi 3 sin módulo se puede conectar a ecu racing kawasaki? ivanchu85 Mecánica 0 04-mar-2017 18:27
Busco bomba de freno trasero kawa zx10r 2011 2015 javi_auris Compra-Venta de accesorios y componentes 1 06-sep-2016 11:24
Escape Sc Project Crt full titaneum kawa Zx10r 2011- 2015 javi_auris Compra-Venta de accesorios y componentes 0 04-sep-2016 20:22
Material KAWA ZX10R 2011-2015 roballera Compra-Venta de accesorios y componentes 8 12-abr-2016 22:12


Etiquetas
cable, conectar, drivers, ecu, kawa, pero, tengo


Herramientas
Estilo

Reglas del foro
No puedes publicar nuevas discusiones
No puedes responder a discusiones
No puedes publicar archivos adjuntos
No puedes editar tus posts

BB code is activado
Emotíconos está activado
El código [IMG] está activado
El código HTML está desactivado

Ir a


Todas las horas son GMT +1. La hora es 20:10.

Conectar a ECU kawa 2011-2015
Documento sin título
Publicidad

Tiendas y preparadores destacados

Tandas libres y cursos destacados

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO v2.0.41 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise v2.7.1 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
© Todocircuito.com